ACH Payment processing interruptions
Incident Report for Pushpay
Resolved
This incident has been resolved.
Posted about 2 years ago. Dec 14, 2015 - 08:50 PST
Update
Our ACH processing partner has restored service. We are continuing to monitor the situation closely.
Posted about 2 years ago. Dec 14, 2015 - 05:52 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Dec 14, 2015 - 05:51 PST
Investigating
Our ACH processing partner is currently experiencing a service interruption. This is being investigated by engineers and we are monitoring the situation closely.
Posted about 2 years ago. Dec 14, 2015 - 05:08 PST