Repeated VISA pre-authorizations
Incident Report for Pushpay
Resolved
Our downstream partners have confirmed that the root cause of this issue has been resolved. The issue was introduced by changes required for the October VISA compliance update. This caused some banks' VISA debit charges to show two pending authorizations. While most banks also show a reversal some will not. In either case the funding holds will be released when your bank processes the reversal.

We apologize again for any inconvenience or concern this has caused.
Posted 7 months ago. Oct 15, 2017 - 10:09 PDT
Monitoring
We’re pleased to let you know our partner has identified the error and is working on a fix. They’ve also assured us the duplicate funding holds will be released.

We are continuing to work with our partner to get additional information about which givers have been affected and when the hold on funds will be released. As soon as we have more information, we will be in touch.
Posted 7 months ago. Oct 14, 2017 - 16:14 PDT
Identified
Our downstream partners have identified the error that caused some transactions to be pre-authorized twice. They are currently working on a fix but have assured us that the duplicate authorizations will fall off. We are working to get more information about when the hold on affected funds will be released. We will update as we have more information.
Posted 7 months ago. Oct 14, 2017 - 14:25 PDT
Update
We’re continuing to work with our downstream partners to investigate these reports. At this point, only a subset of VISA Debit cards appear to be affected.
Posted 7 months ago. Oct 14, 2017 - 12:06 PDT
Investigating
We are actively investigating reports that some users have seen transactions from 10/13 pre-authorized twice. We have determined that the issue does not lie within the Pushpay system but with one of our downstream service partners. We are currently investigating the issue with those partners. We will update as soon as we have more information.

We apologize for the inconvenience and concern created by this situation and are committed to ensuring that this is resolved positively for each affected user.
Posted 7 months ago. Oct 14, 2017 - 10:31 PDT