Issues with text messages sent to Pushpay
Incident Report for Pushpay
Resolved
This incident has been resolved. No failed deliveries have been reported in the last 44 minutes.
Posted about 1 year ago. May 07, 2017 - 18:48 PDT
Identified
We are currently investigating issues with text messages sent to Pushpay including Text Engagement and Text Giving. Engineers have identified the root cause and are working to resolve the problem.
Posted about 1 year ago. May 07, 2017 - 16:30 PDT