Problems with some non payment features
Incident Report for Pushpay
Resolved
We have now confirmed that Annual Giving Statement generation is working - this incident is now resolved.
Posted almost 2 years ago. Feb 28, 2017 - 18:53 PST
Monitoring
We have identified the cause of the outage, and some services are returning to normal operation:

* Customer logos and Weekly Giving Summaries have returned to normal operation.
* Annual Giving Statements can now be retrieved, but not generated.

We are continuing to monitor the situation.
Posted almost 2 years ago. Feb 28, 2017 - 14:10 PST
Investigating
Currently, Annual Giving Statements and Weekly Giving Summaries, and the displaying of customer logos, are not functioning correctly.

This will:

* Prevent generation or download of Annual Giving Statements;
* Prevent correctly displaying Weekly Giving Summaries in email clients;
* Prevent customer logo display in the website or mobile apps.

Payments are not affected by this incident at this time.

Engineers are closely monitoring the situation and will update as we have more information.
Posted almost 2 years ago. Feb 28, 2017 - 12:03 PST