Payment processing interruption for merchants using NMI
Incident Report for Pushpay
Resolved
This incident has been resolved.
Posted Jun 01, 2015 - 19:15 PDT
Monitoring
Our impacted processing partner is reporting that their transaction processing is recovering and we expect this to return to normal shortly.
Posted Jun 01, 2015 - 15:11 PDT
Identified
One of our processing partners (NMI) is currently experiencing unplanned service interruptions. Merchants who are setup for Pushpay using the NMI gateway may be seeing a higher rate of failed transactions than usual. This is being investigated by NMI engineers and we are monitoring the situation closely.
Posted Jun 01, 2015 - 14:11 PDT