ChMS Load Times
Incident Report for Pushpay
Resolved
Our cloud provider has confirmed that they have resolved the connectivity issue. We can confirm that all ChMS functionality has been fully restored.
Posted Dec 05, 2022 - 14:11 PST
Investigating
We are actively investigating issues with our ChMS platform (formerly known as CCB), affecting the ability to access or use the system. We understand the disruption this may cause and sincerely apologize for any inconvenience. Our engineers are working hard to resolve the issue as quickly as possible, and we will update you as soon as we have more information. You can subscribe to this page for immediate notification of any available update.
Posted Dec 05, 2022 - 12:12 PST
This incident affected: Church Community Builder (API, Web Portal, Checkin, Lead App).