Intermittent errors
Incident Report for Pushpay
Resolved
The underlying cause of this issue has been identified and resolved.
Posted Jan 02, 2015 - 04:14 PST
Investigating
Our monitoring systems are showing occasional errors trying to access Pushpay. Engineers are investigating and we'll update this as soon as we have more information.
Posted Jan 02, 2015 - 02:46 PST