T-Mobile network issues
Incident Report for Pushpay
Resolved
Our SMS partners have resolved the problem and SMS delivery has returned to normal. We appreciate your patience while we worked with our partners to resolve this issue.
Posted Mar 21, 2022 - 20:34 PDT
Monitoring
T-Mobile have implemented a fix for the issue that has been impacting users’ ability to send and receive SMS messages. Our teams are continuing to monitor the issue. We will provide updates here as we are able.
Posted Mar 21, 2022 - 20:09 PDT
Identified
We have identified an issue that our SMS partners are currently experiencing. This is impacting users' ability to send and receive SMS messages to the T-Mobile network in the US. Our SMS partners are investigating the issue, and we will provide updates here as we are able.
Posted Mar 21, 2022 - 17:17 PDT
This incident affected: Pushpay Giving (Giving Experiences).