SMS issues for customers on AT&T
Incident Report for Pushpay
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 28, 2018 - 16:51 PDT
Update
We're now observing the delivery of SMS to AT&T customers. We are waiting confirmation from AT&T and will continue to monitor in the meantime.
Posted 5 months ago. Jul 27, 2018 - 23:39 PDT
Monitoring
The AT&T network continues to experience issues affecting SMS message delivery. We have deployed a change to maximize the success rate, but some AT&T users will remain affected until the issue is completely resolved. We are continuing to monitor the status of our provider. Further details are available at https://status.twilio.com/incidents/4l4389mgkx5q.
Posted 5 months ago. Jul 27, 2018 - 12:46 PDT
Investigating
There are currently issues with SMS messages not being delivered to customers on the AT&T network. This is affecting both confirmation codes and Text Engagement response via the 77977 short code. We are monitoring the status of our provider and further details are available at https://status.twilio.com/incidents/4l4389mgkx5q.
Posted 5 months ago. Jul 27, 2018 - 09:03 PDT
This incident affected: API, Pushpay Web, and Pushpay Mobile Apps.