Text Engagement Response Errors to Toll Free Numbers
Incident Report for Pushpay
Resolved
We are able to confirm that the fallback mechanism our Engineers created is working as expected and replies to toll free numbers have consistently been delivered over the weekend. We are continuing to work closely with our partner to ensure an optimal experience and prevent similar issues in the future. We appreciate your patience and understanding as our team worked to resolve this issue.
Posted Jun 07, 2021 - 14:48 PDT
Monitoring
Our Engineers have deployed a fix and text responses for toll free numbers are now working. In some cases, responses will come from the 77977 short code rather than the toll free number. We are continuing to monitor SMS traffic and partnering with our downstream provider to ensure a full resolution.
Posted Jun 05, 2021 - 08:34 PDT
Identified
The issue has been identified and we are working with our SMS provider on a resolution. We understand the disruption this may cause and sincerely apologize for any inconvenience
Posted Jun 04, 2021 - 22:50 PDT
Investigating
We are actively investigating issues with text engagement, affecting donors' ability to receive responses through the new toll free numbers. At this time, we do not believe the 77977 short code is affected. We understand the disruption this may cause and sincerely apologize for any inconvenience. Our engineers are working hard to resolve the issue as quickly as possible, and we will update you as soon as we have more information. You can subscribe to this page for immediate notification of any available update.
Posted Jun 04, 2021 - 14:37 PDT
This incident affected: Mobile Apps (Mobile Apps) and Pushpay Giving (Giving Experiences).