Sprint network delivery issues for 77977 short code
Incident Report for Pushpay
Resolved
We have received confirmation that the Sprint network has resolved issues with SMS delivery to US short codes and service has been fully restored.
We appreciate your patience while we worked with our partner to resolve this issue.
Posted Mar 29, 2020 - 12:33 PDT
Monitoring
We are no longer observing SMS delivery delays with devices on the Sprint US network.
Posted Mar 29, 2020 - 11:19 PDT
Identified
Sprint US has identified the delivery issue on their end, and is currently working on restoring the service.
Posted Mar 29, 2020 - 09:01 PDT
Investigating
We have identified an issue the Sprint network is currently experiencing. This is impacting users’ ability to send and receive SMS messages to short codes (e.g. 77977). Our downstream partners are investigating the issue. We will provide updates here, as we are able.
Posted Mar 29, 2020 - 08:57 PDT
This incident affected: Pushpay Giving (Giving Experiences).