Issues with Check In Event Availability
Incident Report for Pushpay
Resolved
We are able to confirm that Check-In is fully functional and working as expected. We appreciate your patience and understanding as our teams worked to resolve the issue.
Posted Mar 14, 2021 - 10:24 PDT
Monitoring
We have implemented a fix and are seeing Check-In behavior return to normal. We are monitoring our systems closely to validate the issue is fully resolved and will update this page with any additional information, as able.
Posted Mar 14, 2021 - 09:21 PDT
Identified
We have identified the root cause of the Check-in issues and are working to quickly and safely deploy a fix. We will update this page with progress as soon as we are able; we recommend implementing your Check-in Backup Plan if you have a service starting soon.
Posted Mar 14, 2021 - 08:58 PDT
Investigating
Our team is aware of an issue causing errors with Check-In. We are urgently investigating the problem and will provide updates as we are able. In the meantime, opening an event and resaving it for 'this and all future events' will fix the event and make it usable for this morning.
Posted Mar 14, 2021 - 07:33 PDT
This incident affected: Church Community Builder (Checkin).