Issues sending Settlement and Batch data to Quickbooks Online
Incident Report for Pushpay
Resolved
The rate of processing has been increased overnight and all queued Settlements have now been created in QuickBooks online (QBO).

We appreciate your patience while our teams worked to resolve this issue.

If you have any further questions or concerns, please contact support:

https://care.pushpay.com/s/contactsupport
Posted 10 days ago. Sep 11, 2019 - 18:55 PDT
Monitoring
This issue has been resolved and Settlements are now being sent (oldest to newest) to QuickBooks Online. Based on the current rate, we anticipate all queued Settlements will be created in QBO within 3 days.

Our team is monitoring this process and investigating ways to expedite the creation of outstanding Settlements.
We will update this page with any new information.
Posted 11 days ago. Sep 10, 2019 - 18:18 PDT
Identified
We have identified the cause of this issue, and have begun to send the queue of missing settlements (oldest first) through to QuickBooks Online.
Posted 11 days ago. Sep 10, 2019 - 14:58 PDT
Investigating
We are actively investigating issues with sending Settlements and Batches to Quickbooks Online (QBO), affecting the creation of Journal entries.

We understand the disruption this may cause and appreciate your understanding as our engineers work to resolve the issue. We will provide updates as more information becomes available.

You can subscribe to this page for immediate notification of any available update.
Posted 12 days ago. Sep 09, 2019 - 19:51 PDT
This incident affected: Pushpay Web.