Intermittent issues with publishing app changes
Incident Report for Pushpay
Resolved
The issue on Mobile App Studio has been fully resolved. Thank you for your patience as we worked through the issue.
Posted Jun 20, 2021 - 15:03 PDT
Monitoring
Our Engineers have deployed a fix and we are seeing improvements in the ability to publish new changes made in Mobile App Studio (MAS). We are continuing to monitor for any errors to ensure a full resolution.
Posted Jun 16, 2021 - 22:24 PDT
Update
Our engineers are continuing to investigate the intermittent issues affecting the ability to publish new changes made in Mobile App Studio (MAS). Users may see intermittent errors in MAS and the app. We understand the disruption this may cause and sincerely apologize for any inconvenience. Our teams are close to working out a solution and we will update you as soon as the service has resumed. You can subscribe to this page for immediate notification of any available update.
Posted Jun 15, 2021 - 00:14 PDT
Investigating
We are actively investigating issues with intermittent issues affecting the ability to publish new changes made in Mobile App Studio (MAS). Users may see intermittent errors in MAS and the app. We understand the disruption this may cause and sincerely apologize for any inconvenience. Our engineers are working hard to resolve the issue as quickly as possible, and we will update you as soon as we have more information. You can subscribe to this page for immediate notification of any available update.
Posted Jun 14, 2021 - 16:53 PDT
This incident affected: Mobile Apps (Mobile Application Studio, Mobile Apps).