Problem when setting up recurring gifts
Incident Report for Pushpay
Resolved
When we were investigated this, we discovered it affected a smaller subset of recurring payment experiences than we first expected. This issue has now been fixed in production.
Posted Mar 06, 2015 - 15:32 PST
Identified
Cause of problem leading to anyone with an existing Pushpay account trying to setup a recurring gift (or payment) getting an error message has been identified. We are working on a solution.
Pushpay account holders needing to setup a recurring payment are able to do so via the mobile app or by logging into their Pushpay account first.
Posted Mar 06, 2015 - 13:50 PST
Investigating
We have discovered that since yesterday anyone with an existing Pushpay account trying to setup a recurring gift (or payment) will encounter a "Something went wrong" message.
People who are new to Pushpay are unaffected and can setup a recurring gift. No other Pushpay services are affected.
Posted Mar 06, 2015 - 12:09 PST