Text Giving Unavailable
Incident Report for Pushpay
Resolved
Text Giving functionality has been restored.
We appreciate your patience while we worked with our partner to resolve this issue.
Posted Jan 10, 2020 - 10:05 PST
Monitoring
Our downstream partner has identified the issue and we are seeing systems return to normal. We are monitoring and assessing impact of the issue. Check back here for updates.
Posted Jan 10, 2020 - 08:57 PST
Investigating
We have identified an issue with our text giving and text engagement features (e.g. texting a keyword to 77977). Our engineers are urgently investigating and working with downstream partners to resolve the issue. We apologize for any inconvenience this may cause. We will provide updates here, as we are able.
Posted Jan 10, 2020 - 07:53 PST
This incident affected: Pushpay Giving (API).