AT&T mobile network issues
Incident Report for Pushpay
Resolved
AT&T have resolved the problem and SMS delivery has returned to normal. We appreciate your patience while we worked with our partners to resolve this issue.
Posted Oct 27, 2021 - 10:57 PDT
Monitoring
AT&T have implemented a fix for the issue that has been impacting users’ ability to send and receive SMS messages and voice calls (e.g. text engagement replies and confirmation codes). Our team are continuing to monitor the issue. We will provide updates here as we are able.
Note: Many donors will have been able to give successfully without a confirmation code, due to Fastmode: https://help.pushpay.com/s/knowledge/Learning-about-Fastmode
Posted Oct 27, 2021 - 07:45 PDT
Identified
We have identified an issue that our SMS partners are currently experiencing. This is impacting users' ability to send and receive SMS messages and voice calls (e.g. text engagement replies and confirmation codes). Our SMS partners are investigating the issue, and we will provide updates here as we are able.
Posted Oct 27, 2021 - 06:03 PDT
This incident affected: Mobile Apps (Mobile Apps), Church Community Builder (Web Portal), and Pushpay Giving (Giving Experiences).