Issues with Responses from 77977 for US Verizon Users
Incident Report for Pushpay
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 13:11 PST
Monitoring
Our upstream SMS messaging provider has implemented a fix for the issue, and we are seeing SMS replies for US Verizon users recover. We are continuing to monitor for further issues.
Posted Mar 04, 2020 - 11:28 PST
Investigating
Our upstream SMS messaging provider is currently experiencing issues with delivery of responses to inbound messages from the 77977 short code for US Verizon users. Responses may not be returned or the response may be incorrectly encoded (rendering the messages unreadable). We are working with our provider to resolve this issue ASAP and will update this page with any updates. We apologize for any inconvenience this may cause.
Posted Mar 04, 2020 - 09:35 PST