Pushpay and MAS Admin Login Errors
Incident Report for Pushpay
Resolved
Our authentication partner has resolved the issue. Pushpay and Mobile Application Studio Admin logins are working as expected.
We appreciate your patience while we worked with our authentication partner to resolve this.
Posted Dec 16, 2021 - 13:33 PST
Monitoring
Our authentication partner has identified the problem and we are beginning to see recovery. Pushpay and Mobile Application Studio Admin logins should be working as expected. Our team continues to monitor the situation.
Posted Dec 16, 2021 - 12:58 PST
Identified
Our Engineers have been made aware of an issue our authentication partner is experiencing, which is preventing some admins of Pushpay and the Mobile App Studio from logging into the platforms. This is not impacting users from accessing donation pages or mobile apps. As we work with our partner to resolve the issue, we will provide updates as soon as we are able.
Posted Dec 16, 2021 - 12:50 PST
This incident affected: Pushpay Giving (Customer Admin Portal) and Mobile Apps (Mobile Application Studio).