Web Giving: Slow responses
Incident Report for Pushpay
Resolved
We have confirmed the issue is fully resolved; web page and text engagement response times have returned to normal.
Thank you for your patience while we worked to resolve this issue.
Posted Apr 12, 2020 - 08:59 PDT
Update
We have confirmed the issue is fully resolved; web page and text engagement response times have returned to normal.
Thank you for your patience while we worked to resolve this issue.
Posted Apr 12, 2020 - 08:59 PDT
Identified
We have identified the issue and are seeing web page load times normalize. We are continuing to investigate SMS delays. We will provide updates here soon.
Posted Apr 12, 2020 - 08:49 PDT
Update
Our team is continuing to investigate issues impacting giving page load times and SMS delays (text keyword to 77977). We will update this page with more information soon.
Posted Apr 12, 2020 - 08:38 PDT
Investigating
We are investigating issues causing some users to experience longer than normal page loads when attempting to give. Our engineers are urgently investigating and will provide updates here soon.
Posted Apr 12, 2020 - 08:22 PDT
This incident affected: Mobile Apps (Mobile Apps) and Pushpay Giving (API, Giving Experiences).