Investigation Opened: Slow Text Engagement Responses
Incident Report for Pushpay
Resolved
We have confirmed the issue is fully resolved and text engagement response times have returned to normal.
We appreciate your patience while we worked to resolve this issue.
Posted Apr 05, 2020 - 10:36 PDT
Monitoring
We have implemented a fix and text engagement response times have returned to normal. We are continuing to monitor while we ensure full resolution.
Posted Apr 05, 2020 - 10:15 PDT
Identified
We have identified the issue impacting text engagement responses (keyword to 77977) and our engineers are working to resolve it. Payment confirmation codes are working as expected.
Posted Apr 05, 2020 - 09:51 PDT
Investigating
We are investigating issues with slow text engagement responses (keyword to 77977) and will provide updates here soon. Payment confirmation codes are working as expected.
Posted Apr 05, 2020 - 09:32 PDT
This incident affected: Mobile Apps (Mobile Apps) and Pushpay Giving (API, Giving Experiences).