Delayed Web Giving Load Times
Incident Report for Pushpay
Resolved
Our Engineers have confirmed full resolution of the Web Giving load time issue. We appreciate your patience as our team worked to resolve the issue.
Posted Mar 04, 2022 - 00:46 PST
Monitoring
We have deployed a fix and are seeing load times normalize. We are continuing to monitor our systems to ensure full recovery.
Posted Mar 03, 2022 - 23:25 PST
Update
We have identified the cause and are seeing load times normalize. We are continuing to monitor our systems to ensure full recovery.
Posted Mar 03, 2022 - 22:41 PST
Identified
We have identified the cause and are seeing load times normalize. We are continuing to monitor our systems to ensure full recovery
Posted Mar 03, 2022 - 22:41 PST
Investigating
Our Engineers are investigating an issue impacting Web Giving. Some users may experience slow load times or timeouts in the Web Giving experience. We appreciate your patience as we investigate and will provide an update as soon as we are able.
Posted Mar 03, 2022 - 22:03 PST
This incident affected: Pushpay Giving (Giving Experiences).