T-Mobile network issues
Incident Report for Pushpay
Resolved
We have received confirmation that T-Mobile has resolved the network issues affecting SMS message delivery and voice calls. We appreciate your patience while we worked with our partner to resolve this issue.
Posted Jun 16, 2020 - 00:28 PDT
Monitoring
We are no longer observing delivery issues with devices on the T-Mobile network.
Posted Jun 16, 2020 - 00:10 PDT
Identified
We have identified an issue the T-Mobile network is currently experiencing. This is impacting users’ ability to send and receive SMS messages and voice calls (e.g. text engagement replies and confirmation codes). Our downstream partners are investigating the issue. We will provide updates here, as we are able.
Posted Jun 15, 2020 - 16:51 PDT