Intermittent Issues with Community Member Search

Incident Report for Pushpay

Resolved

This issue has been fully resolved. We appreciate your understanding as we worked to resolve this problem.
Posted Nov 02, 2020 - 16:14 PST

Monitoring

We have deployed a fix to resolve this issue and are seeing community member search functionality recover. Our team is continuing to monitor the issue to ensure full resolution.
Posted Nov 02, 2020 - 14:54 PST

Identified

Our Engineers are investigating issues with viewing and searching Community Members, which is intermittently impacting the Gift Entry, People, and Donor Development screens for some customers. We apologize for any inconvenience this may cause and are working to resolve the issue. Check back here for updates.
Posted Nov 02, 2020 - 13:43 PST
This incident affected: Pushpay Giving (Customer Admin Portal, Giving Experiences).