Push Notification Availability
Incident Report for Pushpay
Resolved
This issue has been fully resolved. We appreciate your understanding as we worked to resolve this problem.
Posted Sep 02, 2020 - 15:14 PDT
Monitoring
Our team has deployed an update and the Push Notification section is now visible to all customers. We are continuing to monitor the the platform to ensure full resolution.
Posted Sep 02, 2020 - 13:19 PDT
Identified
We have identified an issue that is impacting some customers' ability to view the Push Notification section in the Mobile App Studio. This only impacts the ability to configure a new push notification; it does not impact previously sent or prescheduled push notifications.
Thank you for your patience as our team works to resolve this. Check back here for updates.
Posted Sep 02, 2020 - 12:13 PDT
This incident affected: Mobile Apps (Mobile Apps).